Tuesday, 24 March 2015

Error while trying to update Ubuntu 14.04 LTS

Hi all this morning, as usual I was kind updating my Ubuntu and part of my normal system maintenance check up and find this error, while trying to update my system.


It seems strange to me, after a quick google - I found a work around on this website on AskUbuntu forum.. http://askubuntu.com/questions/599112/google-chrome-ppa-upgrade-invalid-signature.

"
Open a terminal and enter the following:
wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add -
 
That will import Google's updated GPG Key.

You should be able to update the system without any errors.
Source: Google Linux Repositories
"